Results 1 to 8 of 8

Thread: Didn't get the ibot days

  1. #1
    iBot User
    Join Date
    May 2013
    Posts
    25
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    23 Post(s)
    Reputation
    10
    Rep Power
    4

    [Pending] Didn't get the ibot days

    Well it's been 48 hours now since i bought the ibot days, the money has been taken from my bank etc so what should i do now? Yes i got the newest ibot version and all that so that's not the problem.
    Last edited by Xini321; 08-19-2013 at 08:25 AM.

  2. #2
    Banned
    Join Date
    Jun 2013
    Posts
    593
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    34
    Rep Power
    0
    So you login into ibot 2.1.4, yup?
    If yes and you still dont have days, then send e-mail to support of iBOT.

  3. #3
    iBot User
    Join Date
    May 2013
    Posts
    25
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    23 Post(s)
    Reputation
    10
    Rep Power
    4
    Ye i did, okey done that now thanks

  4. #4
    iBot User
    Join Date
    May 2013
    Posts
    25
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    23 Post(s)
    Reputation
    10
    Rep Power
    4
    No reply from the iBOT support all day, aff :S or maybe it's because it's sunday :P

  5. #5
    iBot User
    Join Date
    May 2013
    Posts
    25
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    23 Post(s)
    Reputation
    10
    Rep Power
    4
    Still no iBOT days, no answers from the support people or anything. Loosing faith in iBOT

  6. #6
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    Depends how you paid. 48 hours after your payment has cleared.

  7. #7
    iBot User
    Join Date
    May 2013
    Posts
    25
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    23 Post(s)
    Reputation
    10
    Rep Power
    4
    I paid by bank account and well the sum i payed for iBOT still stands as "Reserved" and has done that since friday. What could possibly be wrong?
    Last edited by Xini321; 08-20-2013 at 07:30 AM.

  8. #8
    iBot User
    Join Date
    May 2013
    Posts
    25
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    23 Post(s)
    Reputation
    10
    Rep Power
    4
    EDIT
    Solved Now, even though i bought it with one mail it somehow connected to a new account with my other mail, strange but atleast solved.
    Last edited by Xini321; 08-20-2013 at 03:07 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •