Results 1 to 3 of 3

Thread: setsettings - não consigo usar esta função!

  1. #1
    Normal User
    Join Date
    May 2012
    Posts
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Lightbulb setsettings - não consigo usar esta função!

    tenho uma função para manda o char treinar, mas gostaria de desativar o reconnect, pois ele da use na estatua e fica relogando. A atual função é essa, mas o setsettings não funciona (o nome da função ta igual ao da lista "Reconnect").

    local leavehunt = "runtrainer" -- nome da label que sai da hunt
    local continue = "start" -- nome da label que sai da hunt

    if time() > TimetoLogout then
    setsettings("Settings\\Actions\\List\\Reconnect","no")
    gotolabel(leavehunt)
    else
    setsettings("Settings\\Actions\\List\\Reconnect","yes")
    gotolabel(continue)
    end

    Se alguem puder me ajudar a encontrar o erro ficarei eternamente agradecido e a pessoa ganha um rep+

  2. #2
    Normal User
    Join Date
    Dec 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    8
    Rep Power
    0
    Não sei se é isso, mas seguinte o padrão action q eu uso em Reconnect (que funciona) ela é assim:
    setsettings("Settings\\Actions\\List\\NOME DA ACTION\\Enabled", "yes")

    Espero que funcione...

  3. #3
    Normal User
    Join Date
    May 2012
    Posts
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    tem o enabled antes.. isso q provavelmente ta dando erro.. vou testar, valew

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •