Results 1 to 4 of 4

Thread: Some issues I have with my cavebot

  1. #1
    Normal User Shakoflako's Avatar
    Join Date
    Feb 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    4

    Some issues I have with my cavebot

    Hello!
    First of all I would like to say that i really love ibot and your service is just amazing.
    Now ... to the problem. When im botting and am at the computer nothing really happens that is strange but as soon as i leave my computer for a few hours and come back I always see my characters either trying to open backpacks after refilling or just standing still in depot. Is there anyway to fix this? Does someone have the same problem?

    Im happy with all answers, Thanks

  2. #2
    Normal User StaR Scripts's Avatar
    Join Date
    Sep 2013
    Location
    Manchester, England
    Posts
    156
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    16
    Rep Power
    4
    Does it only happen on one script or all of your scripts? Also is the script you using free or paid for?

  3. #3
    Normal User Shakoflako's Avatar
    Join Date
    Feb 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    4
    mostly free ones but yes it happens on all my characters but not at the same time its when they are at their way back to spawn when they are trying to open backpacks and its like 5-6 characters im talking about

  4. #4
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    956 Post(s)
    Reputation
    586
    Rep Power
    10
    Don't minimize your Tibia Client while botting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •