Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Meu bot as vesez para de heala do nada !!!

  1. #1
    Normal User
    Join Date
    Jul 2013
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Unhappy Meu bot as vesez para de heala do nada !!!

    Bom sou MS e as vezes quando estou caçando, ele fica parado do lado do bicho e n ataca e nem heala... resultado morte minha neh.. quando não morro q eu msm preciso healar ele volta a caça normal, ae mais tarde faz o mesmo... porq isso?

  2. #2
    Focus Group Samuel's Avatar
    Join Date
    Feb 2012
    Location
    Teresina - PI - Brasil
    Posts
    922
    Mentioned
    16 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    7 Post(s)
    Reputation
    82
    Rep Power
    6
    Possivelmente um Script mal feito e com um Healer ruim, aconselho você pegar um script seu que funciona 100% afk e tomar por base o Healer e fazer um semelhante a ele.

    - Vá na tela principal do iBot Menu - Extras - States. Veja se todas as funcionalidades do iBot estão ativas.
    - Vá no Tibia - Options - General e observe se o Tibia Classic Control esta selecionado e o Auto Chase Off desmarcado, as demais opções deixe marcadas.
    Marketing
    and Public Relations

    Atenciosamente,
    Samuel Torres


    █ iBot updates and news [ AQUI/HERE ]
    █ É iniciante? Consulte nosso Suporte de Perguntas Frequentes [ AQUI/HERE ]
    █ Tutorial Básico com video aula / Basic Tutorial with video lessons [ AQUI/HERE ]
    Tibia Itens - Sale of Keys iBot/Tibia Cash/Itens/Other services [ AQUI/HERE ]

  3. #3
    Focus Group
    Join Date
    Feb 2012
    Posts
    148
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    16
    Rep Power
    5
    Ou talvez sua máquina esteja com problemas de processamento e o script que você está usando é muito pesado.

  4. #4
    iBot User
    Join Date
    Mar 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    o meu tb ta assim! Ja morri diversas vezes por esse problema...

  5. #5
    iBot User fabiomh123's Avatar
    Join Date
    May 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    5
    o meu tambem

  6. #6
    Administrator Manuu's Avatar
    Join Date
    Jun 2012
    Location
    Curitiba
    Posts
    3,585
    Mentioned
    202 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    472 Post(s)
    Reputation
    233
    Rep Power
    10
    Pessoal se possível postem as imagens das mortes.

    Loja

    Site

    Facebook

    Skype

    Promoção

    manuellascripts
    --

  7. #7
    iBot User fabiomh123's Avatar
    Join Date
    May 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    5
    tambem to com esse problema ele simplesmente para de healar AJUDAA n sei mias o q fase ja perdi 2 dias de bot

  8. #8
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by fabiomh123 View Post
    tambem to com esse problema ele simplesmente para de healar AJUDAA n sei mias o q fase ja perdi 2 dias de bot
    Amigo, você está utilizando a última versão do iBot+ (0.2.2 - pra Tibia 10.60), certo? Se não estiver, desinstale por completo a versão que tiver e baixe a versão mais nova do iBot+, execute-o pelo "launcher.exe" sempre como administrador. Depois, siga o procedimento que o Samuel indicou. E nos diga se deu certo ou não.

    Atenciosamente,
    Fac~

  9. #9
    iBot User
    Join Date
    Oct 2014
    Posts
    20
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    10
    Rep Power
    3
    estou com 1 problema parescido nessa nova versao do ibot....
    Ele funciona 100% durante 2:00 a 2:30hrs e dps ele para de repota , ele simplesmente fica no respawn até terminar as potes de mana , dps de hp até em fim morrer...obs : ele tbm n volta por causa da cap full...
    Isto esta acontecendo com tds minhas scripts nessa nova versão do ibot...então n é a script em si e sim a versão recente q esta com algum problema

  10. #10
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by mioocobr View Post
    estou com 1 problema parescido nessa nova versao do ibot....
    Ele funciona 100% durante 2:00 a 2:30hrs e dps ele para de repota , ele simplesmente fica no respawn até terminar as potes de mana , dps de hp até em fim morrer...obs : ele tbm n volta por causa da cap full...
    Isto esta acontecendo com tds minhas scripts nessa nova versão do ibot...então n é a script em si e sim a versão recente q esta com algum problema
    Baixe a versão mais atual do iBot+. Se já estiver usando a versão mais atual e notar que o bug é geral (em todos os seus scripts), então poste os bugs dessa versão aqui: Bugs iBot Plus 0.2.2 [10.60], pra que o Jonatas possa verificar e efetuar as correções necessárias para a próxima versão.

    Obrigado!

    Atenciosamente,
    Fac~


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •