Results 1 to 10 of 10

Thread: Help with TIBIA CLIENT

  1. #1
    Normal User
    Join Date
    Jun 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Help with TIBIA CLIENT

    Hello guys ! I've got problem with my tibia client after that i changed processor, memory ram and changed windows 32bit to 64bit. It was full format. Now my tibia is no lagging when im alone, if there is npc/monster/player i got so f*cking laggs. I does reinstall graphic and tibia client. i cant botting cuz of lags ! Help me please thx !

  2. #2
    Banned
    Join Date
    Jun 2012
    Location
    Internet
    Posts
    845
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    113
    Rep Power
    0
    Check if u got latest drivers.

  3. #3
    Normal User
    Join Date
    Jun 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    allready installed latest version and still f*cked .. ;/

  4. #4
    Banned
    Join Date
    Jun 2012
    Location
    Internet
    Posts
    845
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    113
    Rep Power
    0
    Is only Tibia working like that?
    Check graphic options, try to change it for OpenGL, x9.

  5. #5
    Normal User
    Join Date
    May 2013
    Posts
    18
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    24
    Rep Power
    4
    Check your FPS in the options. Don't leave it at max.

  6. #6
    Normal User
    Join Date
    Jun 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    @Rasputin Yes, only tibia client.
    @mhinif. i changed every options of fps !!!

    someone told me that Windows 7 is automatic with direct x11. and he told me to install direct x9 beacouse x11 would not have completly libary. Now im in work, when i back i will do it and told you if i fix. If u've got any other proposition just post here THX

  7. #7
    iBot User Deepling [troll <3]'s Avatar
    Join Date
    May 2013
    Location
    Gray Island
    Posts
    673
    Mentioned
    25 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    54 Post(s)
    Reputation
    127
    Rep Power
    6
    did u instal all windows updates?

  8. #8
    Normal User
    Join Date
    Jun 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    I FORGET !!! morning before i out home i try to close my pc and there was about 180 updates and i let it update !

  9. #9
    Normal User tobbzn's Avatar
    Join Date
    Jul 2012
    Location
    Sweden
    Posts
    448
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    33
    Rep Power
    5
    Also download leatrix lantecy fix very good for tibia remove all My small lags
    If I Helped You? Show Respect by giving rep!

  10. #10
    Normal User
    Join Date
    Jun 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    @tobbzn WHERE TO SEND A BEER ? PROBLEM SOLVED THX U SOOOO ! AND EVERYONE WHOSE TRIED TO HELP ME !!!!

    topic to close.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •