Results 1 to 3 of 3

Thread: Bot running into monsters while using "Keep away" targeting

  1. #1
    Normal User
    Join Date
    Sep 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Bot running into monsters while using "Keep away" targeting

    So sometimes the script I use makes my character run into other creatures while running away from other creatures instead of running into the direction that doesnt currently have a lot of creatures.

    For example:
    A dwarf guard has spawned behind me and then bot runs away from it into 2 more dwarf guards + 3 regular dwarves instead of running past the initial dwarf guard into the empty area without dwarves. (The additional creatures the script ran into were already on my screen so the bot could "see" them but the targeting AI doesnt realize to run the other way)

    Is there a way to stop this from happening or does it have to be built-in to the targeting system itself?

  2. #2
    Normal User korzeniowy's Avatar
    Join Date
    Aug 2012
    Location
    Netherlands
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    18
    Rep Power
    5
    Try the settings Settings-Targeting-Settings-VisibleTime: Set a low value, eg 50-100.

  3. #3
    Normal User
    Join Date
    Sep 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    I'll do that when I go hunt next time. What should that change do exactly?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •