Results 1 to 2 of 2

Thread: Paid for bot but cannot use it!

  1. #1
    Normal User
    Join Date
    Sep 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Paid for bot but cannot use it!

    Hello!

    I have paid for the bott like 2-3 times but i cannot use it? why?

  2. #2
    Banned
    Join Date
    Jun 2012
    Location
    Internet
    Posts
    845
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    113
    Rep Power
    0
    Quote Originally Posted by Nevars View Post
    Read Carefully

    1.- Hello, i already payed the bot, but i cant download scripts, someone can help me?


    ANSWER = It's because you dont have premium user, you need be a premium user.

    2.- Ok, I understood but how can I get premium user?

    ANSWER = You get automatically the status, max 48 hrs after your payment has been processed.


    3.- 2 day lost? You are serious? I will cancel the order

    Answer = Yes, took MAX 2 days, could be in 1 hour, or 48 hours, but, iBot is the best bot in Tibia, so keep the calm, really it's very good, i love it.


    4.- I read if you post 10 times you could download scripts, is it true?

    Answer = No, it is false, doesnt care if you have 10000 post, you need be a Premium User for download scripts, so dont try, just a waste of time, spam, and if you do that, what a noob.


    5.- Ok, I want talk with the administrator.

    Answer = Sure, contact billing@tibiaibot.com with your purchase details.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •