Results 1 to 2 of 2

Thread: Can't run iBot on windows 8

  1. #1
    Banned
    Join Date
    Sep 2013
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0

    Can't run iBot on windows 8

    Hi,

    I run as administrator, as windows xp sp 3, and when I run it I get an error with such details:

    Podpis problemu:
    Nazwa zdarzenia problemu: CLR20r3
    Podpis problemu: 01: launcher.exe
    Podpis problemu: 02: 1.0.0.0
    Podpis problemu: 03: 4fc4556b
    Podpis problemu: 04: System
    Podpis problemu: 05: 4.0.30319.18045
    Podpis problemu: 06: 5126f9e5
    Podpis problemu: 07: 3fe5
    Podpis problemu: 08: 2a9
    Podpis problemu: 09: System.ComponentModel.Win32
    Wersja systemu operacyjnego: 6.2.9200.2.0.0.768.101
    Identyfikator ustawień regionalnych: 1045
    Dodatkowe informacje 1: 5861
    Dodatkowe informacje 2: 5861822e1919d7c014bbb064c64908b2
    Dodatkowe informacje 3: f3d5
    Dodatkowe informacje 4: f3d5be0cad2787556264647dc02181c3

    I have windows 8, 2_1_9 ibot ver., and framework 4. I paid for the bot so I'd like to run it.
    Last edited by evve2; 09-26-2013 at 06:00 PM. Reason: added framework info

  2. #2
    Banned
    Join Date
    Sep 2013
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0
    Please anyone help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •