Results 1 to 7 of 7

Thread: How to fix problem while using MC

  1. #1
    Normal User
    Join Date
    Sep 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Question How to fix problem while using MC

    I tried to bot 2 chars on one comp, but when i open mc and second char
    bot of first char crashes and dont respond, character stops walking and so
    on.

    Does anyone know why is this happening? Does it has something to
    do with running ibot as administrator.
    I have win7

  2. #2
    Banned
    Join Date
    Jun 2012
    Location
    Internet
    Posts
    845
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    113
    Rep Power
    0
    Probably ur CPU is getting crazy.

  3. #3
    iBot User Dehan's Avatar
    Join Date
    May 2012
    Location
    www.ssocialscripts.com
    Posts
    910
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    114
    Rep Power
    7
    Probably you dont have enought Memory to bot 2 clients.
    Check out - Dehan Accounts Service!

    Proud Scripter of BUgWT STAFF

  4. #4
    Normal User
    Join Date
    Sep 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    I have 4GB RAM

  5. #5
    Normal User
    Join Date
    Sep 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    13
    Rep Power
    4
    I'm having the same problem As soon as i open the second tibia the first one will stop working like healing will take longer to heal, it will stop botting or looting and so on.

    I know this problem is probably cause of my CPU usage (90% when i open the second tibia) but i remember i could bot like 5 chars not so long ago, does anybody know why is tibia using too much cpu usage?

  6. #6
    Banned
    Join Date
    Jun 2013
    Location
    Sea Serpents
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0
    Change priority of Ibot to above-average and everything will be fine

  7. #7
    Normal User Sahar's Avatar
    Join Date
    Sep 2012
    Posts
    1,018
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    21
    Rep Power
    7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •