Results 1 to 10 of 10

Thread: Strange disconected

  1. #1
    iBot User
    Join Date
    Sep 2012
    Posts
    96
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Strange disconected

    When i open 11 acc, some of them dc all the time when i connection again it disc in max 10 sec, it happen on few acc like 3-4 of 11 but not everytime, sometimes it is fine 10h, and when i want to change char on account it happen again. Anyone have simmilar problem and know solution?

  2. #2
    iBot User Deepling [troll <3]'s Avatar
    Join Date
    May 2013
    Location
    Gray Island
    Posts
    673
    Mentioned
    25 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    54 Post(s)
    Reputation
    127
    Rep Power
    6
    it's called mass kick

  3. #3
    iBot User
    Join Date
    Sep 2012
    Posts
    96
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    no it wasnt. If it is mass kick random chars will dc not only 3 - 10 times. If i log in only 7 acc everything is fine and when i log in 11 acc they dc. So it cant be mass kick

  4. #4
    Normal User Balbek's Avatar
    Join Date
    May 2012
    Location
    LDZ
    Posts
    554
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    84
    Rep Power
    6
    The same thing happens to me, either i get kicked from 3-4 accs while i bot 15~ and then if i try to relog them i get kicked 10 sec after i login ^_^. I usually wait 20-30 mins when it happens then its fine again. It must have something to do with the new CipSoft's "ANTI DDOS" shit, it started happening since they implemented their new protection.
    Last edited by Balbek; 10-04-2013 at 06:21 AM.

  5. #5
    iBot User
    Join Date
    Sep 2012
    Posts
    96
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    yes i had same like u wait 30 min and was fine, but till yday it dc all the time ;/

  6. #6
    Normal User Balbek's Avatar
    Join Date
    May 2012
    Location
    LDZ
    Posts
    554
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    84
    Rep Power
    6
    Quote Originally Posted by skele View Post
    yes i had same like u wait 30 min and was fine, but till yday it dc all the time ;/
    Try to change your IP, I've done it few times and it worked as well

  7. #7
    Normal User Balbek's Avatar
    Join Date
    May 2012
    Location
    LDZ
    Posts
    554
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    84
    Rep Power
    6
    Quote Originally Posted by skele View Post
    yes i had same like u wait 30 min and was fine, but till yday it dc all the time ;/
    Jaki masz internet btw? Toya?

  8. #8
    iBot User
    Join Date
    Sep 2012
    Posts
    96
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    tak toya

  9. #9
    Normal User Balbek's Avatar
    Join Date
    May 2012
    Location
    LDZ
    Posts
    554
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    84
    Rep Power
    6
    Quote Originally Posted by skele View Post
    tak toya
    Ja tez, mozliwe, ze cos z naszym netem w takim razie ;d

  10. #10
    iBot User
    Join Date
    Sep 2012
    Posts
    96
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Dobrze jakby to jeszcze z 2 osoby potwierdzily, czas sobie znalezc jakies proxy moze cos da

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •