Results 1 to 4 of 4

Thread: help help!!!

  1. #1
    Normal User
    Join Date
    Sep 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Unhappy help help!!!

    Good evening friends, I am having problems with my ibot since I have 30 days to use however when I try to open it it says loading then closes I would like to help me if possible and can respond in Spanish, or would be easier for me I really need urgent help I'm so desperate I reinstalled and nothing works help me

  2. #2
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    956 Post(s)
    Reputation
    586
    Rep Power
    10
    1.Download net.framework 4.0 and install it.
    2.Make sure your anty-virus doesn't blocking connection to iBot server (if it does, add iBot to support list)
    3.If you're using TeamViewer - close it.

  3. #3
    Normal User
    Join Date
    Sep 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    ohh! i have all but i dont know why i cant open it... i test on my lapto! and is normal.. but here i cant open help me i have teamviewer!! ask fast plx!

  4. #4
    Premium User Eldar's Avatar
    Join Date
    Apr 2013
    Location
    Poland
    Posts
    1,335
    Mentioned
    37 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    62 Post(s)
    Reputation
    159
    Rep Power
    7
    Quote Originally Posted by Alex_lst View Post
    ohh! i have all but i dont know why i cant open it... i test on my lapto! and is normal.. but here i cant open help me i have teamviewer!! ask fast plx!
    Close teamviewer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •