Results 1 to 2 of 2

Thread: Ibot Stops working after mouse gets moved over start menu

  1. #1
    Normal User
    Join Date
    May 2013
    Posts
    30
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0

    Ibot Stops working after mouse gets moved over start menu

    Anyone had this issue. When my Ibot is running and looting, the mouse will get crazy sometimes while looting or depositing items. I almost have no control over it until its finished. This is very annoying but I'm able to work around it. The real problem comes with when my mouse is moved across the screen so much that it finally finds its way above the windows start menu button. At this point the bot stops looting,open bps, or anything else until i move it off the windows button. This has also caused me to die because my character stops moving and sits there and drains its pots till he runs out and eventually dies. Any idea whats causing this? Any suggestions on how to fix this problem? All feedback is appreciated.

  2. #2
    iBot User
    Join Date
    Jul 2012
    Posts
    77
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Reputation
    30
    Rep Power
    5
    bot is bugged right now, wait for the fixed/working version and take a breath, now u have to hunt mobs with ur hands

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •