Results 1 to 4 of 4

Thread: Ibot wont connect

  1. #1
    iBot User
    Join Date
    May 2013
    Posts
    35
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    Reputation
    10
    Rep Power
    4

    Ibot wont connect

    i have attempted to email to no avail. the issue im having is two days after the client update my ibot stoped connecting.

    Tibia updated, i updated client and downloaded new ibot.
    after two days of using the bot, the bot just stopped connecting one day randomly.
    I am running WINDOWS 8
    it says connecting for about 3-5 seconds and kicks back to login screen. doesnt matter if their is a incorrect login or if i have a correct one.

    what i have i tried to do to fix it?
    Disabled and re-enabled windows fire wall, along with my own
    Ran as administrator and in support mode for windows 7, windows xp, windows vista
    Deleted the bot, reinstalled it following the steps listed above.


    IF i did somethign wrong please tell me, this laptop is less then 3 months old from bestbuy.
    Ive been trying to get this bullshit resolved for the past week and have gotten no where.

  2. #2
    iBot User Dehan's Avatar
    Join Date
    May 2012
    Location
    www.ssocialscripts.com
    Posts
    910
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    114
    Rep Power
    7
    Do you have team viewer opened? If so close it.
    Also disable your firewall + antivirus (not only fw), they may block your connection to iBot servers.

    If you dont have TeamViewer and you can't make it work disabling both FW and AV, please post here again or send me a PM, so we can solve it as fast as possible.
    Check out - Dehan Accounts Service!

    Proud Scripter of BUgWT STAFF

  3. #3
    iBot User
    Join Date
    Oct 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    guys anyone help me please i want to hunt and i need something reconnect " if i reconnected it log again "

  4. #4
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    I use teamviewer all the time, works fine for me.

    Where is this claim that teamviewer breaks it coming from?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •