Results 1 to 3 of 3

Thread: Problema com o Ibot

  1. #1
    Normal User
    Join Date
    May 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Problema com o Ibot

    Estou com um problema sério, até agora não consegui usar o ibot direito e não sei se a culpa é do bot ou de meu PC. Meu computador já é velho e pra conseguir alterar configurações do bot, tenho que deixar meu tibia com 10 de FPS. Mas, mesmo assim, já morri duas vezes nos waters, bem de início, o bot fica louco e acabo morrendo porque ele corre e lura todos os bixos. Não é problema de configuração, pois utilizo bots há muito tempo e inclusive, já utilizei um wp que fiz e outro que peguei do fórum.

    Alguém pode me ajudar?

  2. #2
    Normal User giovani's Avatar
    Join Date
    Feb 2012
    Location
    Rio Grande do Sul - Brasil
    Posts
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    O bot veio se desenvolvendo, e com a implementação de diversas novas funções no mesmo, faz com que o mesmo utilize uma maior porção de processamento. Lembro da época em que o ibot era free, que nem na diagonal o char ficava, e eu podia rodar diversos no meu pc. Agora mal consigo rodar dois...

    Muito provavelmente é por causa do processador, que acaba não dando conta de todas as funções que o bot tem de exercer, como o targeting, como você disse, e acabou apenas pulando os waypoints.

    Nesse tópico do Blakw tem algumas dicas de redução de uso do processador por outros aplicativos e até mesmo pelo IBot: http://www.tibiaibot.com/forum/showt...ower-CPU-Usage

    Dica: utilizar Huds come um processamento imenso

    Espero ter ajudado.
    Last edited by giovani; 11-17-2013 at 04:33 PM.

  3. #3
    Normal User
    Join Date
    May 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Então seria legal o desenvolvedor do bot deixar isto claro na página de compra, porque acabei gastando 14 reais a toa. Por caras mais raivosos, seria um caminho até o procon. Obrigado pela ajuda.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •