Results 1 to 3 of 3

Thread: Stop picking up gold under cap~

  1. #1
    Normal User
    Join Date
    Apr 2012
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5

    Stop picking up gold under cap~

    Hello, if anyone know if such hotkey exists or can make one it would be great!
    For example, Stop picking up gold under 140cap and of course start picking up gold again when over 140cap

  2. #2
    Normal User
    Join Date
    May 2012
    Posts
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    use this as an action.

    Code:
    if cap < 140 then
    setsettings("Settings\\Looting\\List\\Gold Coin\\Destination", "Ground")
    end
    if cap > 140 then
    setsettings("Settings\\Looting\\List\\Gold Coin\\Destination", "1")
    end
    **Make sure the directory to your gold coin is the same....**

    This should work, it sets the destination of the gold to the ground. I'm not positive how to stop looting it all together, try setting "Ground" to "7" or higher and see if that works.
    Last edited by welohabi; 05-26-2012 at 05:45 PM. Reason: Grammar

  3. #3
    Normal User K_ingen's Avatar
    Join Date
    May 2012
    Location
    Sweden
    Posts
    95
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    try this

    if cap < 10 then
    setsettings("Settings\\Looting\\Enabled", "No")
    end
    if cap > 10 then
    setsettings("Settings\\Looting\\Enabled", "Yes")
    end

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •