Results 1 to 6 of 6

Thread: Backpacks Abrindo e fechando.

  1. #1
    iBot User
    Join Date
    Nov 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Backpacks Abrindo e fechando.

    Boa noite galera, meu problema é o seguinte: o ibot abre normal, mas depois que dou 'load' ele fica abrindo e fechando 2 'backpacks' sem parar, o cavebot fica mudando o enabled de 'yes' para 'no' todo tempo. E quando eu desativo a opçao de 'actions' o char vai até o banco e fica travado em duas falas: - 'hi' 'withdraw' '420' 'yes', - 'hi' 'deposit al'l 'yes' .
    Procurei bastante aqui no forum e no google e ja testei varias formas para reparo e de nada adiantou.

    - ja baixei o SIRMATE.lua
    - tibia classic control ta ativado e auto chasse off desmarcado.
    - em extras>states> as opçoes ficam marcadas, porem cavebot e as vezes targeting fica ativando e desativando sozinho, nao tem oque eu fazer.
    - ja exclui tudo e baixei novamente, um amigo me enviou a pasta do ibot dele com as configuraçoes dele.
    - nao tenho nenhuma marcaçao no mini map.


    Bom pessoal creio que ja fiz todas tentativas possiveis e o problema continua, Meus dias de ibot estao indo pelo ralo abaixo

    Quando vejo em Help>Debug aparece o seguinte erro a cada segundo:
    Game:ContainerList:GetMemoryContainer - system.dividebyzeroexception: tentativa de divisão por zero. em mxk=.ohk=.qbk=(int32 qrk=, int32 qhk=)

    Em uma postagem antiga, uma pessoa disse q estava trabalhando encima desse bug pra resolver, porem a postagem é de meses e meses atras, sera o mesmo problema?

    Se alguem poder me ajudar, fico grato de coração

    - (roendo as unhas) aguardando alguma resposta da equipe Ibot ou até mesmo de alguem que conheça do assunto ou mesmo que tenha o bug parecido.
    Boa noite

  2. #2
    iBot User Ragekemi's Avatar
    Join Date
    Sep 2012
    Posts
    300
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    15
    Rep Power
    5
    Tenta ver se na hora de declarar uma variavel de contagem de item para o withdraw você nao esqueceu de colocar "positive" antes , pois ali ta dando uma exceção de divisão por zero...

  3. #3
    iBot User
    Join Date
    Nov 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Quote Originally Posted by Ragekemi View Post
    Tenta ver se na hora de declarar uma variavel de contagem de item para o withdraw você nao esqueceu de colocar "positive" antes , pois ali ta dando uma exceção de divisão por zero...
    realmente o erro é esse mesmo, porem aonde eu vou para alterar isso? mas engraçado q eu peguei o mesmo bot do meu amigo, ele me enviou a pasta dele, lá roda normalmente e aqui da esse problema, mas nao custa nada tentar né. Me da essa força ae

  4. #4
    iBot User
    Join Date
    Dec 2013
    Location
    Brasil
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Tambem estou com o mesmo problema... o script ta configurado certo... e ele nao abre a MAin backpack... e quando abre fica abrindo e fechando as outras e a propia main

  5. #5
    iBot User NoMercy's Avatar
    Join Date
    Feb 2012
    Location
    São Paulo, Brazil
    Posts
    1,311
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    39 Post(s)
    Reputation
    120
    Rep Power
    8
    Quote Originally Posted by LeoTls View Post
    Tambem estou com o mesmo problema... o script ta configurado certo... e ele nao abre a MAin backpack... e quando abre fica abrindo e fechando as outras e a propia main
    me manda seu setup por pm

  6. #6
    Normal User
    Join Date
    Dec 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3
    Galera estou com esse problema. Meu char começa a fazer o waypoint normal, compra spears e potions, e quando chega perto da cave, ele fica abrindo a main backpack e fechando e para de andar. Tem q configurar as cores da backpack sera?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •