Results 1 to 3 of 3

Thread: ibot stuck on loading

  1. #1
    Normal User
    Join Date
    Sep 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    ibot stuck on loading

    hello as the tittle says my ibot is getting stuck on loading forever and it wont open its been 2 days like this already and i have try everything to make it work but it just dont the things i have try is re download ibot run it as admin restart my computer etc etc i dont use any other programs no sandbox or such things am running a windows 8
    if some 1 would help me with a solution i would appreciate it alot

  2. #2
    Normal User AcidAlchamy's Avatar
    Join Date
    Jul 2012
    Location
    The Labratory
    Posts
    749
    Mentioned
    16 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    180
    Rep Power
    7
    try running iBot in windows XP or 7 format.
    Right click>>Properties>>Compatibility>>choose format.

    worth a try.

    Follow my Activity on Facebook?
    https://www.facebook.com/AcidAlchamyPage
    Download iBot : iBot v2.3.6 - Released
    My Free Scripts :
    ★Free Scripts★ By Acid Alchamy
    Acid Alchamy Updates :
    Updates About Acid Alchamy
    All Scripts by Acid Alchamy :
    All My Posted Scripts
    Latest Thread by Acid Alchamy:
    [Tutorial] Sellers - Avoid Getting Scammed

    +Rep Everyone That Helps You, I'll ALWAYS Return A +Rep.





  3. #3
    Normal User
    Join Date
    Sep 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    i tried on windows xp and windows 7 and didnt work either idk whats wrong with it am just wasting my bot time !!! jonatas should make a windows 8 compability aswell on update

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •