Results 1 to 4 of 4

Thread: Ibot and Windows..

  1. #1
    iBot User
    Join Date
    Nov 2012
    Posts
    319
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    Reputation
    33
    Rep Power
    5

    Ibot and Windows..

    Well I Love Windows XP
    I Hate Windows 7..
    My history, 3 days ago I started to had many many problems with ibot, and Win xp, so.. I decide Format my computer and install Win7.

    Windows XP 2 clients~ sometimes 3 with cpu ussage of 90%.

    Windows 7.. 4 clients~ sometimes 5 with same cpu ussage of 95%.

    In both cases I disable the performance..

    Pentium 4. 3.0 Ghz, 2 Gb Ram, Video Integrated on Motherboard.
    windows 7 I have noticed the following
    More stability, less bugs in Ibot, loot and faster targeting.

    I think It can be due to Net framework 4.5 for win 7.....

  2. #2
    Focus Group tibiastore's Avatar
    Join Date
    Nov 2012
    Posts
    1,365
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    31 Post(s)
    Reputation
    197
    Rep Power
    8
    im also using win xp on my computers 1x i5, 1x i7 and few amd +4gb ram +basic graphic cards each running 20-25mc on framerate and dont have any bugs so its not about windows, anyway you will have bugs/problems when your cpu goes close to 100%

  3. #3
    iBot User
    Join Date
    Aug 2012
    Posts
    249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Reputation
    41
    Rep Power
    5
    Yer... your cpu way too high not good for comp or for your bots

  4. #4
    iBot User
    Join Date
    Nov 2012
    Posts
    319
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    Reputation
    33
    Rep Power
    5
    yeah but as i say was incredible I was thinking in windows 7 will got more cpu ussage, and I see more stability... in windows 7 not just for IBOT.

    Without using IBot, on windows xp I can run 4 tibias and the fps going to 3 in windows 7 I can run 5 tibias and fps still on 12.

    And I'm not trying to solve this , just for share my experience and get your feedback

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •