Results 1 to 9 of 9

Thread: Help!

  1. #1
    Normal User
    Join Date
    Dec 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3

    Angry Help!

    I cant make my bot loot,target monsters,or heal, Can any1 help me pleasE?! And if u guys can please explain in english !

  2. #2
    Normal User
    Join Date
    Jun 2012
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5
    Forgot to put Sirmates library in the library folder maybe?

  3. #3
    Normal User
    Join Date
    Dec 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3
    dont know what that is xD

  4. #4
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    Quote Originally Posted by Brallan View Post
    Forgot to put Sirmates library in the library folder maybe?
    You dont need Sitmates Library.

    Quote Originally Posted by mazzz View Post
    dont know what that is xD
    Don't worry about it.


    Make sure you have tibia classic controls turned on

  5. #5
    Normal User
    Join Date
    Dec 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3
    Still u guys are not helping me xD i dont know why my character wont heal, i used a script know its working dont know how really but it does.

  6. #6
    Focus Group sunlips's Avatar
    Join Date
    Feb 2013
    Location
    WWA
    Posts
    644
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    47 Post(s)
    Reputation
    60
    Rep Power
    5

  7. #7
    iBot User Noxuos's Avatar
    Join Date
    Mar 2012
    Location
    iBot Forums
    Posts
    852
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    167
    Rep Power
    7
    maybe there is a error in the script, where setting are changing healing, also check the debug and post it here
    123456789123456789

    Script Voc Video Of Script 100% AFK
    [300+]Zao Walls Main Floor And Floor Up Ava SD and Spell Version ED|MS Video On TibiaCast/YouTube
    [200+]Deeplings Stage 1 West Side ED|MS|RP|EK Video On TibiaCast/YouTube
    [150+]Yalahar Bog Raiders Optional Nightmare And Destroyer Elite Knight Video On TibiaCast/YouTube
    •Noxuos Scripts Screen Shot Project Click Here! •Sell 340 RP Open-PVP: Transferable: Pm With Offers Noxuos Scripts Character Shop Click Here

    •New Poll Which voc do you want to see more scripts of? Check out my thread to vote •Sell 264 ED PvP: Transferable: 80 voucher days! •Accepting Tibia Cash On All New Scripts



  8. #8
    Premium User Eldar's Avatar
    Join Date
    Apr 2013
    Location
    Poland
    Posts
    1,335
    Mentioned
    37 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    62 Post(s)
    Reputation
    159
    Rep Power
    7
    Maybe you forgot enable healing? xD

  9. #9
    iBot User
    Join Date
    Dec 2013
    Location
    Mexio
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3
    I need help, i cannot download scripts from forum, i bought 30 days of ibot today and i still cant do it please help what should i do

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •