Results 1 to 3 of 3

Thread: Using bot on custom client OTS

  1. #1
    Normal User
    Join Date
    May 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Using bot on custom client OTS

    Hello, first of all this topic dont have anything to do with iBot, I'm using iBot to bot in real tibia but I am also playing a nice OT which I want to bot on. But this OT have got a custom client so i cannot start elfbot on it. The point is, is anyone able to fix the client to work with elfbot? I know its possible cus there are many people which are using it but they are not willing to give out the changed client... I am up for paying also for it, tho not to much. If you got any idea or any clue how to fix this, drop me a message or just post here, then I will give you some more information!

  2. #2
    Focus Group Targets's Avatar
    Join Date
    Nov 2013
    Location
    PoA - Brazil
    Posts
    456
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    48 Post(s)
    Reputation
    109
    Rep Power
    5
    the iBot was maden to work in real tibia, another thinks with other bots is not here bro,



  3. #3
    Premium User Eldar's Avatar
    Join Date
    Apr 2013
    Location
    Poland
    Posts
    1,335
    Mentioned
    37 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    62 Post(s)
    Reputation
    159
    Rep Power
    7
    Do not post material related to OT Servers. Closed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •