Results 1 to 2 of 2

Thread: Suddenly deads

  1. #1
    Normal User
    Join Date
    Sep 2013
    Posts
    5
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4

    Suddenly deads

    Hey guys. When i used ibot in last 2-3 weeks ago all was good. I bought ibot 3 days ago. So i set bot on my 130 ms. I died 3 times on werewolves, blue djins 2x. It is strange, i botted there before and all was good! Bot suddenly decide to stop healing. Works up to 5-12 hours and suddenly he decide: stop, from now i don't heal. I thought that is a small mistake, maybe lags or something else. I decided to reinstall windows with formating disks. I did. Today i set bot on my 60 ek, on mutated humans. He works and suddenly he decided to stop healing. I felt angry, very angry and im sad because i lost equal ~1kk for that bugs. On my ms i never used mc and another bots and there were strange situations with stop healing. Today i turned on also 2characters on rook and 1 character on wasps ab. Before always i did the same, but now? What's wrong?
    Last edited by rusekjur; 12-26-2013 at 03:27 PM.

  2. #2
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    817
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    Quote Originally Posted by rusekjur View Post
    Hey guys. When i used ibot in last 2-3 weeks ago all was good. I bought ibot 3 days ago. So i set bot on my 130 ms. I died 3 times on werewolves, blue djins 2x. It is strange, i botted there before and all was good! Bot suddenly decide to stop healing. Works up to 5-12 hours and suddenly he decide: stop, from now i don't heal. I thought that is a small mistake, maybe lags or something else. I decided to reinstall windows with formating disks. I did. Today i set bot on my 60 ek, on mutated humans. He works and suddenly he decided to stop healing. I felt angry, very angry and im sad because i lost equal ~1kk for that bugs. On my ms i never used mc and another bots and there were strange situations with stop healing. Today i turned on also 2characters on rook and 1 character on wasps ab. Before always i did the same, but now? What's wrong?
    Make sure you are using iBot v2.2.5 and check your cpu/memory % usage after a few hours, if it high check this: http://www.tibiaibot.com/forum/showt...ower-CPU-Usage
    Also check if you computer energy options are all set to "never".


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •