Results 1 to 2 of 2

Thread: Need Help With Download (New to this)

  1. #1
    iBot User
    Join Date
    May 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Need Help With Download (New to this)

    When i try and run the Ibot my computer has a box that pops up and says. "To run this application you must first install one of the following versions of the .NET framework:" What do I do?

  2. #2
    Banned
    Join Date
    Apr 2012
    Location
    Poland
    Posts
    256
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0
    U have to download Microsoft.NET Framework from official website.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •