Results 1 to 8 of 8

Thread: Problem with depositer

  1. #1
    Normal User MrLovely's Avatar
    Join Date
    Jun 2012
    Location
    PROland
    Posts
    249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    50
    Rep Power
    5

    Problem with depositer

    It's my bp setup:

    Lua Code:
    --     Backpack Setup     --
    ----------------------------
    MainBP = 'Blue Backpack'    --Name of your Main Backpack
    SupplyBP = 'Green Backpack'    --Name of your Supply Backpack
    LootBP = 'Purple Backpack'      --Name of your Loot Backpack
    GoldBP = 'Brocade Backpack'  --Name of your Gold Backpack
     
     
    --       Depot Setup      --
    ----------------------------
    MainDPBP = 'Grey Backpack'      --Name of your Main Backpack inside the depot
    StackDPBP = 'Orange Backpack'   --Name of your Backpack inside the MainDPBP for Stackable loot
    LootDPBP = 'Yellow Backpack'    --Name of your Backpack inside the MainDPBP for Non-Stackable loot


    and this is depositer:

    Lua Code:
     
    wait(500)
    setsettings("Settings\\Cavebot\\Settings\\OpenNextBp", "no")
    wait(500,1000)
    reachgrounditem("depot")
    wait(1000,2000)
    openitem("depot")
    wait(700,900)
    openitem(3502, "locker")
    wait(700,900)
    openitem(MainDPBP, "depot chest")
    wait(700,900)
     
     
    depotdeposit(StackDPBP,"nail", "gear crystal", "great health potion", "great mana potion", "gear wheel", "small diamond", "iron ore", "great spirit potion", "berserk potion", "life crystal")
    wait(700,900)
     
    depotdeposit(LootDPBP,"spiked squelcher", "war hammer", "bonebreaker", "might ring", "crystal pedestal")
    wait(700,1000)
     
    openitem(LootBP, LootBP, false)
    wait(700,900)
     
    depotdeposit(StackDPBP,"nail", "gear crystal", "great health potion", "great mana potion", "gear wheel", "small diamond", "iron ore", "great spirit potion", "berserk potion", "life crystal")
    wait(700,900)
     
    depotdeposit(LootDPBP,"spiked squelcher", "war hammer", "bonebreaker", "might ring", "crystal pedestal")
    wait(700,1000)
     
    setsettings("Settings\\Cavebot\\Settings\\OpenNextBp", "yes")
    wait(200,400)


    It worked for me fine 1 month ago or so, but no idea why it doesn't work now, just open orange backpack (StackDPBP) and do nothing. Please help me to fix it!
    Last edited by MrLovely; 02-11-2014 at 01:52 PM.

  2. #2
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    955 Post(s)
    Reputation
    586
    Rep Power
    10
    Fixed.

  3. #3
    iBot User
    Join Date
    Aug 2012
    Posts
    805
    Mentioned
    18 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    38 Post(s)
    Reputation
    180
    Rep Power
    7
    maybe you have full maindpbp with other bps and open next bp enabled ?

  4. #4
    Normal User MrLovely's Avatar
    Join Date
    Jun 2012
    Location
    PROland
    Posts
    249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    50
    Rep Power
    5
    Quote Originally Posted by shanp View Post
    maybe you have full maindpbp with other bps and open next bp enabled ?
    I have maindpbp full but open next bp isn't enabled, so it doesn't matter...

  5. #5
    iBot User
    Join Date
    Aug 2012
    Posts
    805
    Mentioned
    18 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    38 Post(s)
    Reputation
    180
    Rep Power
    7
    try with higher wait times

    PHP Code:
    wait(500)
    setsettings("Settings\\Cavebot\\Settings\\OpenNextBp""no")
    wait(500,1000)
    reachgrounditem("depot")
    wait(1000,2000)
    openitem("depot")
    wait(1700,1900)
    openitem(3502"locker")
    wait(1700,1900)
    openitem(MainDPBP"depot chest")
    wait(1700,1900

  6. #6
    Normal User MrLovely's Avatar
    Join Date
    Jun 2012
    Location
    PROland
    Posts
    249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    50
    Rep Power
    5
    Here is sript:
    140+ GFB - Mage - Yalahar Worker Golems.xml

    Would be great if some1 wiser than me check it and tell me what's wrong with it, cuz I tried few times without any result.

  7. #7
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    955 Post(s)
    Reputation
    586
    Rep Power
    10
    ok.

  8. #8
    Normal User MrLovely's Avatar
    Join Date
    Jun 2012
    Location
    PROland
    Posts
    249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    50
    Rep Power
    5
    Quote Originally Posted by Eli View Post
    ok.
    I already solved it myself before, but also thanks for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •