i am using windows XP- i am trying to instal the client, i have framework 4 installed... service pack 3 but i cant run the exe...