Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: when is the update?

  1. #1
    Normal User
    Join Date
    Jan 2014
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3

    when is the update?

    we are waiting for the update

  2. #2
    Focus Group Gryllz's Avatar
    Join Date
    Jun 2012
    Location
    Dubai
    Posts
    3,481
    Mentioned
    89 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    236 Post(s)
    Reputation
    342
    Rep Power
    10
    Who? Which update?

  3. #3
    Normal User Adnan's Avatar
    Join Date
    Jan 2014
    Posts
    640
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    151 Post(s)
    Reputation
    21
    Rep Power
    4
    Quote Originally Posted by Gryllz View Post
    Who? Which update?
    Problem with launch ibot.


    Last edited by Adnan; 03-08-2014 at 06:34 AM.

  4. #4
    Normal User
    Join Date
    May 2013
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Same problem here

  5. #5
    Focus Group Gryllz's Avatar
    Join Date
    Jun 2012
    Location
    Dubai
    Posts
    3,481
    Mentioned
    89 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    236 Post(s)
    Reputation
    342
    Rep Power
    10
    What do you want to update? Ibot works here on 3 pcs.

  6. #6
    Normal User Adnan's Avatar
    Join Date
    Jan 2014
    Posts
    640
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    151 Post(s)
    Reputation
    21
    Rep Power
    4
    Quote Originally Posted by Gryllz View Post
    What do you want to update? Ibot works here on 3 pcs.
    Now all is okey, but after server save some people can't launch ibot.

  7. #7
    Focus Group Gryllz's Avatar
    Join Date
    Jun 2012
    Location
    Dubai
    Posts
    3,481
    Mentioned
    89 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    236 Post(s)
    Reputation
    342
    Rep Power
    10
    Quote Originally Posted by Adnan View Post
    Now all is okey, but after server save some people can't launch ibot.
    Still it is a problem with the hosting server NOT THE CLIENT. So there is nothing to update guys.

  8. #8
    iBot User Zeus Rozpierdalacz's Avatar
    Join Date
    Dec 2012
    Location
    Warsaw, Poland
    Posts
    370
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Reputation
    40
    Rep Power
    4
    In fact,there was some issue after ss ;p

  9. #9
    Normal User
    Join Date
    Feb 2014
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    3
    I have this problem. What can i do?

  10. #10
    iBot User
    Join Date
    Mar 2013
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Same problem, with Connecting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •