Results 1 to 3 of 3

Thread: Problem with script

  1. #1
    Normal User nakolanaprzedobliczepana's Avatar
    Join Date
    Aug 2012
    Location
    Poland
    Posts
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    5

    Problem with script

    Hello, i have problem with my script, when to load the script shows me it:
    Click image for larger version. 

Name:	erroribot.png 
Views:	23 
Size:	3.8 KB 
ID:	19397

    Translate: system.dividebyzeroexception: attempted to divide by zero.

    Where is problem?I have only healing, action, looting and targeting.

  2. #2
    Normal User jaicob1891's Avatar
    Join Date
    Nov 2012
    Location
    Sweden
    Posts
    62
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    15
    Rep Power
    5
    That've happen to me a couple of times i fixed it by manually checking the .xml file for things that shouldn't be there. You could try to maybe you can fix it

  3. #3
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    956 Post(s)
    Reputation
    586
    Rep Power
    10
    Upload XML file here, probably you started some heal rules or action name with number like "0actionname"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •