Results 1 to 5 of 5

Thread: Wrong Tibia version

  1. #1
    iBot User
    Join Date
    Mar 2014
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3

    Wrong Tibia version

    Hi. When i log in to Ibot show me communicate Wrong Tibia version. I have new Ibot 2.3.5. I run this from admin account, windows 8. Its my frist time when i run the bot. Thanks for help

  2. #2
    Normal User
    Join Date
    Jul 2012
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    17
    Rep Power
    5
    these threads will never stop showing up.. xD

  3. #3
    iBot User
    Join Date
    Mar 2014
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3
    Sorry but i I dont find request for that problem :/ I write its my first time on forum and use the bot :/ So what's problem?

  4. #4
    Normal User
    Join Date
    Jul 2012
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    17
    Rep Power
    5
    there was an update to tibia lol >.<

  5. #5
    Normal User
    Join Date
    Feb 2014
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3
    we're w8ing for an update .. i c all other just dose'nt care about awnsering your question..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •