Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Just bought iBot

  1. #1
    iBot User Dennislb's Avatar
    Join Date
    Jun 2012
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    12
    Rep Power
    5

    Just bought iBot

    Hello,

    I just bought iBot with Paypal and on my Paypal account it says that the is already active but I still can't login on the bot. Is this normal or did something go wrong? On the site also says that I still have 0 iBot days. I'm asking this because I made a Paypal account just to buy iBot and so I don't know exactly how everything works with it. If anybody can help me out it would be much appreciated.

    Yours,
    Dennis

  2. #2
    iBot User NoMercy's Avatar
    Join Date
    Feb 2012
    Location
    São Paulo, Brazil
    Posts
    1,311
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    39 Post(s)
    Reputation
    120
    Rep Power
    8

  3. #3
    iBot User Dennislb's Avatar
    Join Date
    Jun 2012
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    12
    Rep Power
    5
    Thanks for the response. But I've already tried that several times and it doesn't work. It says: ''Sorry, but you don't have days. Purchase a license time''.

  4. #4
    iBot User Dennislb's Avatar
    Join Date
    Jun 2012
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    12
    Rep Power
    5
    Can anybody tell me what to do?

  5. #5
    Normal User
    Join Date
    Jun 2012
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    What did you pay with , credit card or bank account??

  6. #6
    iBot User Dennislb's Avatar
    Join Date
    Jun 2012
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    12
    Rep Power
    5
    I payed with my bank account.

  7. #7
    iBot User Dennislb's Avatar
    Join Date
    Jun 2012
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    12
    Rep Power
    5
    Isn't there any mod or whatever that can help me..?

  8. #8
    Normal User SuNe^'s Avatar
    Join Date
    May 2012
    Posts
    67
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    14
    Rep Power
    5
    Write to the support e-mail

    support@tibiaibot.com (i guess)

  9. #9
    iBot User Dennislb's Avatar
    Join Date
    Jun 2012
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    12
    Rep Power
    5
    Well after 6 days I still don't have the 30 days I bought and I haven't gotten an e-mail back after 3 days. Nice to see how good the service is here..

  10. #10
    Normal User
    Join Date
    Jun 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Hello, i have the same problem. i payed for ibot 30 days by paypall usd, and still 0 days.
    On paypall is completed payment to Jonatas Kroschinsky.

    Also its not posibble to sent email by hotmail, gmail, poczta.fm to

    I hope someone will try to fix it. Peace

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •