Results 1 to 5 of 5

Thread: Bot Não Junta Loot

  1. #1
    iBot User
    Join Date
    Apr 2012
    Posts
    117
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)
    Reputation
    17
    Rep Power
    5

    Bot Não Junta Loot

    Boa Tarde Pessoal!
    Estou com um problema aqui, estou criando script para fazer as tasks do Grizzly Adams,
    o bot vai pega a task, mata a quantia de monstro necessaria, vai no npc pega a task pra mata o boss, e é ai que vem o problema, o char mata o boss e não junta o loot, eu tenho 6 script de task diferentes todos funcionando "100%" porem eles não juntão o loot dos bosses.
    Alguem sabe o porque, ou sabe como resolver isso?

    Desde já agradeço!
    Obrigado

  2. #2
    Normal User matheusking00's Avatar
    Join Date
    Jan 2014
    Location
    Fortaleza - CE
    Posts
    431
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    76 Post(s)
    Reputation
    77
    Rep Power
    3
    Verifica o nome e id dos itens, pode ser que esteja errado.
    Verifica tambem a backpack que esta programado para alocar o item.
    Rep +

    Conheça meu Tópico

  3. #3
    iBot User
    Join Date
    Apr 2012
    Posts
    117
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)
    Reputation
    17
    Rep Power
    5
    Quote Originally Posted by matheusking00 View Post
    Verifica o nome e id dos itens, pode ser que esteja errado.
    Verifica tambem a backpack que esta programado para alocar o item.

    Cara ta tudo ok os ids tudo certo as bp corretamente configuradas mas ele não junta,
    ele abre rapidamente o loot e não junta nenhum item.

    OBS: Eu não editei nenhuma configuração de looting esta com a configuração padrão

  4. #4
    iBot User
    Join Date
    Jun 2012
    Posts
    707
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    72 Post(s)
    Reputation
    43
    Rep Power
    6
    Quote Originally Posted by aleaguirre View Post
    Cara ta tudo ok os ids tudo certo as bp corretamente configuradas mas ele não junta,
    ele abre rapidamente o loot e não junta nenhum item.

    OBS: Eu não editei nenhuma configuração de looting esta com a configuração padrão
    as veses acontece isso comigo, eu tenho que fexar o tibia e o ibot e abrir dinovo ai volta a pegar normal
    Sold EK 235 FOR MANUU
    Sold EK 234 FOR BADUREK
    Sold ED 220 FOR KKSECIA
    Sold EK 114+RP 93 FOR MANUU
    Sold 33kks FOR DAYLISE
    Sold ACC 57 DAYS VOUCHER LEXZINOS
    Sold 1.5kk for FACPPF
    Sold Ek 133 46 days voucher for PMartineli92
    Sold MS 171 22 days voucher for Zed Wb.

    Vendo contas com Voucher

  5. #5
    Normal User matheusking00's Avatar
    Join Date
    Jan 2014
    Location
    Fortaleza - CE
    Posts
    431
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    76 Post(s)
    Reputation
    77
    Rep Power
    3
    Muito estranho, isso nunca aconteceu comigo.
    Olha se esta marcado tibia classic control:



    Ver tambem as opções de looting, ver se esta assemelhada com isso:



    Me masca com feedback.
    Rep +

    Conheça meu Tópico

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •