Results 1 to 4 of 4

Thread: Bug Map Click

  1. #1

    Join Date
    Feb 2013
    Posts
    68
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    22
    Rep Power
    4

    Bug Map Click

    Novamente bug no map click do ibot ?

  2. #2
    Administrator Manuu's Avatar
    Join Date
    Jun 2012
    Location
    Curitiba
    Posts
    3,667
    Mentioned
    203 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    495 Post(s)
    Reputation
    233
    Rep Power
    10
    Poderia ser mais específico?

    Loja

    Site

    Facebook

    Skype

    Promoção

    manuellascripts
    --

  3. #3

    Join Date
    Feb 2013
    Posts
    68
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    22
    Rep Power
    4
    Assim uma vez eu reportei algo que eu acreditava ser bug... existem channels que são grandes demais e o nome do mesmo não consegue aparecer por completo no tibia. Exemplo : Nome de guilds

    E parecia que o ibot não reconhecia channels com nomes grandes assim... falei sobre isso no forum e nessa versão 2.4.4 o ibot já consegue reconhecer esse tal channel. O problema é que essa versão do ibot é pra mundos preview certo? Aurora e Aurera e eu não jogo nesses 2 mundos.

    O ibot até funciona em mundo não preview com essa versão do ibot 2.4.4 mas estava acontecendo de o char não conseguir se localizar no mapa eu colocava o stand e logo após no mesmo sqm um islocation() e parecia que o char não estava nesse sqm mesmo estando então ele voltava todos os wpt e ficava nisso.

    Voltei a usar a versão 2.4.1 pois é a correta pra ser usada, certo ? E parou isso de bugar os sqm. O ruim foi voltar o problema de não reconhecer certos channels.

  4. #4
    Administrator Manuu's Avatar
    Join Date
    Jun 2012
    Location
    Curitiba
    Posts
    3,667
    Mentioned
    203 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    495 Post(s)
    Reputation
    233
    Rep Power
    10
    Quote Originally Posted by Tmmmk View Post
    Assim uma vez eu reportei algo que eu acreditava ser bug... existem channels que são grandes demais e o nome do mesmo não consegue aparecer por completo no tibia. Exemplo : Nome de guilds

    E parecia que o ibot não reconhecia channels com nomes grandes assim... falei sobre isso no forum e nessa versão 2.4.4 o ibot já consegue reconhecer esse tal channel. O problema é que essa versão do ibot é pra mundos preview certo? Aurora e Aurera e eu não jogo nesses 2 mundos.

    O ibot até funciona em mundo não preview com essa versão do ibot 2.4.4 mas estava acontecendo de o char não conseguir se localizar no mapa eu colocava o stand e logo após no mesmo sqm um islocation() e parecia que o char não estava nesse sqm mesmo estando então ele voltava todos os wpt e ficava nisso.

    Voltei a usar a versão 2.4.1 pois é a correta pra ser usada, certo ? E parou isso de bugar os sqm. O ruim foi voltar o problema de não reconhecer certos channels.
    Lembro sim de sua solicitação dos channels, fui eu que repassei pra administração.
    Vou reportar seu problema do check location

    Loja

    Site

    Facebook

    Skype

    Promoção

    manuellascripts
    --

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •