Results 1 to 4 of 4

Thread: targeting does not work

  1. #1
    Normal User
    Join Date
    May 2013
    Posts
    15
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    9
    Rep Power
    0

    targeting does not work

    Hello guys, i have problem with ibot- targeting- it do not work! When i attack monster manually, he normaly attack, use spells (just works). Also looting in this way do not work. Im attachin' screen. Click image for larger version. 

Name:	ee.jpg 
Views:	16 
Size:	97.3 KB 
ID:	19885
    #EDIT
    its only do not work on prewiev world. Should i just wait for new version?
    Last edited by Arcisz; 07-06-2014 at 04:43 AM.

  2. #2
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    956 Post(s)
    Reputation
    586
    Rep Power
    10
    @Arcisz report that iBot 2.4.4 bug thread

  3. #3
    Normal User
    Join Date
    May 2013
    Posts
    15
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    9
    Rep Power
    0
    i did <3

  4. #4
    iBot User
    Join Date
    Jan 2015
    Posts
    6
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    2
    I have the same problem.. please, can someone help me and him?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •