Results 1 to 4 of 4

Thread: Monitor Hunting not working

  1. #1
    iBot User
    Join Date
    Mar 2013
    Posts
    27
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    Reputation
    10
    Rep Power
    4

    Unhappy Monitor Hunting not working

    Hello to everyone, just got back 2 play and im wondering why the loot colector dont work, it count the supply wasted but dont count the loot, can someone help me ?
    ty all

  2. #2
    iBot User jose maria's Avatar
    Join Date
    Jan 2014
    Location
    Brazil
    Posts
    85
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    Reputation
    41
    Rep Power
    3
    Open HUD and Find (Ctrl + F) for number 19 and change this to number 20.
    Like this:
    Lua Code:
    MESSAGE_OBJECT:Type() == 19
    to
    Lua Code:
    MESSAGE_OBJECT:Type() == 20
    .

    Quote Originally Posted by Jonatas View Post
    Update:

    Added Tibia 10.36 compatibility.
    CipSoft change type message for loot [old] 19 to [new] 20.

  3. #3
    iBot User
    Join Date
    Mar 2013
    Posts
    27
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    Reputation
    10
    Rep Power
    4
    Quote Originally Posted by jose maria View Post
    Open HUD and Find (Ctrl + F) for number 19 and change this to number 20.
    Like this:
    Lua Code:
    MESSAGE_OBJECT:Type() == 19
    to
    Lua Code:
    MESSAGE_OBJECT:Type() == 20
    .
    Thank you very much man, i really appreciate your help!
    valeu bro muuito obrigaod mesmo de coracão!!

  4. #4
    iBot User
    Join Date
    Mar 2013
    Posts
    27
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    Reputation
    10
    Rep Power
    4
    Problem Solved thread closed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •