Results 1 to 3 of 3

Thread: Problem with potions

  1. #1
    Normal User takijestem's Avatar
    Join Date
    Jul 2014
    Posts
    18
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3

    Problem with potions

    Hello, Its me, again I use script for Earth Elemental, and at the beginning, the bot uses "Mana Potions" I changed it to use the "Strong Mana Potions." Now the bot when the end of hunt becouse low is CAP, he comes back to the depot and hides all the "Strong mana potions" to the DP and go buy new , how to change it? It's horrible thanks alot ;*


    PS. Please tell me step by step

  2. #2
    Moderator Drakke's Avatar
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,898
    Mentioned
    216 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    390 Post(s)
    Reputation
    366
    Rep Power
    10
    Im guessing you're depositing the SMP's, so this is what you do.

    1. Open iBot (Duuuh)
    2. Open Settings
    3. Open up CaveBot
    4. Open up Waypoints
    5. Find the waypoint for depositing
    6. Right-click this waypoint to open it
    7. Find Strong mana potion and remove it

  3. #3
    Normal User takijestem's Avatar
    Join Date
    Jul 2014
    Posts
    18
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3
    Yeah Working thank you ;*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •