Results 1 to 4 of 4

Thread: Having a variety of problems, very frustrating.. help please!

  1. #1
    Normal User
    Join Date
    Jul 2014
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3

    Having a variety of problems, very frustrating.. help please!

    I am literally having problem after problem, if I'm not stopping inbetween waypoints randomly im not using a shovel or im sitting at depot doing nothing instead of moving items across... i have set everything up correctly.. tried atleast 5 different scripts on here for level 20 sorcerers... im level 35 and using mana pots to a point where its -2k/h.... i dont understand. someone help @_@

  2. #2
    Normal User
    Join Date
    Jul 2014
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3
    going to be a long wait ;(

  3. #3
    Normal User
    Join Date
    Jul 2014
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3
    not sure where reconnect function and stuff is either, this bots setup so confusing

  4. #4
    Moderator Drakke's Avatar
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,898
    Mentioned
    216 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    390 Post(s)
    Reputation
    366
    Rep Power
    10
    Maybe you have some marks on your minimap?
    If so, try and remove them

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •