Results 1 to 6 of 6

Thread: Targeting

  1. #1
    iBot User pepekoerich's Avatar
    Join Date
    Jun 2012
    Posts
    425
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    44 Post(s)
    Reputation
    21
    Rep Power
    5

    Targeting

    Why bot do not attack, monsters far away, like when monster are almost off from the screen
    it's good to be back

  2. #2
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    It stops targeting when they run away? or doesnt target monsters almost on screen?

    Lower your onscreentime under targetn or try setting stick to yes.

  3. #3
    Focus Group MoS's Avatar
    Join Date
    Feb 2012
    Posts
    832
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    63 Post(s)
    Reputation
    77
    Rep Power
    6
    what monsters are you hunting? whats ur voc..? missing runes or not following them?
    Ajudei você? ...............+REP
    -----------------------------------------
    Did I help you? ..........+REP

  4. #4
    iBot User pepekoerich's Avatar
    Join Date
    Jun 2012
    Posts
    425
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    44 Post(s)
    Reputation
    21
    Rep Power
    5
    EK, hunting hive, i mean when they are really close to the edge of the screen, bot just ignores and go to next wpt.
    it's good to be back

  5. #5
    Moderator Furieri's Avatar
    Join Date
    Jun 2012
    Location
    Vitoria - ES / Brasil
    Posts
    792
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    199 Post(s)
    Reputation
    158
    Rep Power
    7
    That is becouse of targeting configuration, put range 7 maybe it's 5 or 6

  6. #6
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    955 Post(s)
    Reputation
    586
    Rep Power
    10
    Quote Originally Posted by pepekoerich View Post
    Why bot do not attack, monsters far away, like when monster are almost off from the screen
    It might be because of special area or your VisableTime value in targeting settintgs is high change it to 0:0 (Settings > Targeting > Settings > VisableTime > 0:0)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •