Results 1 to 5 of 5

Thread: Action dropitems bugado??

  1. #1
    iBot User
    Join Date
    Jul 2014
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    3

    Action dropitems bugado??

    Olá pessoal, eu to tentando usar a action de dropar os itens num determinado sqm, "dropitems(XXXX)", só que o char não ta parando, ele passa pela waypoit e nao dropa nada, alguém ai pode ajudar? Tem alguma outra action que eu possa substituir por essa? Ou será que é algum tipo de bug?

    Valeu !!

  2. #2
    Moderator Furieri's Avatar
    Join Date
    Jun 2012
    Location
    Vitoria - ES / Brasil
    Posts
    792
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    199 Post(s)
    Reputation
    158
    Rep Power
    7
    coloca um stand antes da action

  3. #3
    iBot User
    Join Date
    Jul 2014
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    3
    Sim, sempre coloquei um stand ante, mas agora parece que não esta funcionando!

  4. #4
    Moderator Furieri's Avatar
    Join Date
    Jun 2012
    Location
    Vitoria - ES / Brasil
    Posts
    792
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    199 Post(s)
    Reputation
    158
    Rep Power
    7
    Quote Originally Posted by voodooblackhand View Post
    Sim, sempre coloquei um stand ante, mas agora parece que não esta funcionando!
    ta usando isso?

    Lua Code:
     
    dropitems(ID)

  5. #5
    iBot User
    Join Date
    Jul 2014
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    3
    Exatamente!

    Agr eu desabilitei o input e funcionou! Pq será hem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •