Results 1 to 7 of 7

Thread: Special Areas nao funciona

  1. #1
    iBot User
    Join Date
    Apr 2013
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Special Areas nao funciona

    ja tentei de tudo galera e nao funciona, estou em Talahu nas hydras e nao quero que ele caia nos buracos que tem la, fiz uma special area no lado de cada buraco e botei dimensao 3 3, botei considerar all, selecionei as arrow keys, e mesmo assim ele cai nos buracos pqp me ajudemm! precisa de algo a mais? alguma library talvez?

  2. #2
    Normal User matheusking00's Avatar
    Join Date
    Jan 2014
    Location
    Fortaleza - CE
    Posts
    431
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    76 Post(s)
    Reputation
    77
    Rep Power
    3
    Ele ta como Chase ?
    Esta approach, Reach ?
    Se tiver approach ele vai cair, se tiver Chase ele vai cair.

    Tenta por Reach nos mob´s e manda feedback se ele continua caindo.
    Rep +

    Conheça meu Tópico

  3. #3
    iBot User
    Join Date
    Apr 2013
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    ok, estava approach, coloquei reach... ms esse reach ele vai atras do monstro? abraço

  4. #4
    iBot User
    Join Date
    Apr 2013
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    continua caindo cara... e nao só quando esta atacando mas quando esta passando perto do buraco tb, como se a specialarea nao existisse... que merdaa

  5. #5
    Normal User matheusking00's Avatar
    Join Date
    Jan 2014
    Location
    Fortaleza - CE
    Posts
    431
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    76 Post(s)
    Reputation
    77
    Rep Power
    3
    Blah!

    Que droga em.
    Sua especial área esta como ? targgeting ou cavebot ? Tenta por ela como all.
    Ou qualquer coisa, tenta refaze-las.
    Rep +

    Conheça meu Tópico

  6. #6
    iBot User
    Join Date
    Apr 2013
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    ja tá all, ja refiz... tem action no bot de special areas q n entendi nada mas desativei ele e ainda nada... :/

  7. #7
    Normal User matheusking00's Avatar
    Join Date
    Jan 2014
    Location
    Fortaleza - CE
    Posts
    431
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    76 Post(s)
    Reputation
    77
    Rep Power
    3
    Posta na área de bugs.
    Alguem mais entendi poderá lhe auxiliar melhor.
    Rep +

    Conheça meu Tópico

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •