Results 1 to 3 of 3

Thread: problem with email ibot exe

  1. #1
    iBot User sektuss's Avatar
    Join Date
    Jun 2013
    Location
    Poland
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4

    problem with email ibot exe

    Hey,
    I hadnt ibot licence long long time, and i did not use the ibot exe. Now i bought licence, i know that i have, but i must login to ibot.exe. And there r problem, i dont remember password to ibot.exe.
    On forum i know my nickname and password but to ibot.exe i remember only e-mail, but password.... Can u help me? what i can do, and how? Please help me, best regards <3

    PS: Sorry for my english

  2. #2
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    It's the same as your forum account...

  3. #3
    iBot User sektuss's Avatar
    Join Date
    Jun 2013
    Location
    Poland
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4
    Thank you so much. I tried it, but i hadnt licence. Now its running great. Thread to close. Thank you again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •