Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: iBot v2.5.2 - Tibia [10.54]

  1. #1
    Administrator Jonatas's Avatar
    Join Date
    Feb 2012
    Posts
    1,194
    Mentioned
    452 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    221 Post(s)
    Reputation
    272
    Rep Power
    10

    iBot v2.5.2 - Tibia [10.54]

    Download link: iBot v2.5.2 - 2460 KB [Tibia 10.54]


    Requirements:
    Run program as admin if Win7.
    Microsoft .NET Framework 4 installed.
    Active iBot license.


    Update:

    • Added Tibia 10.54 compatibility.
    • Fixed bug with Hotkeys.
    • Fixed bug with Equipaments.
    • Fixed bug in window control area : Minimap, Equips, etc...
    • Improved LUA function connect / reconnect for no type wrong acc/pass.



    -------------------------------
    Post bugs here [CLICK]
    -------------------------------
    Enjoy iBot.

  2. #2
    Administrator Jonatas's Avatar
    Join Date
    Feb 2012
    Posts
    1,194
    Mentioned
    452 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    221 Post(s)
    Reputation
    272
    Rep Power
    10
    Download link: iBot v2.5.1 - 2460 KB [Tibia 10.54]


    Requerimentos:
    Executar programa como administrador se Win7.
    Microsoft .NET Framework 4 instalado.
    Licença de tempo para o iBot.


    Atualização:

    • Adicionada as compatibilidades da versão 10.54.
    • Arrumado erros com as Hotkeys.
    • Arrumado erros com os Equipaments.
    • Arrumado erros com a area de controle das janelas de : Minimap, Equips, etc...
    • Melhorado a funcao LUA connect / reconnect para não digitar errado a acc/pass.


    -------------------------------
    Postem os erros aqui [CLICK]
    -------------------------------
    Aproveite iBot.

  3. #3
    iBot User sto1p's Avatar
    Join Date
    Feb 2012
    Posts
    483
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    120 Post(s)
    Reputation
    31
    Rep Power
    5
    Signed

  4. #4
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    956 Post(s)
    Reputation
    586
    Rep Power
    10
    Sparta

  5. #5
    Premium User
    Join Date
    Jul 2012
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    nice job guys

  6. #6
    Banned
    Join Date
    Jan 2013
    Posts
    1,792
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    76 Post(s)
    Reputation
    191
    Rep Power
    0
    good update

  7. #7
    iBot User
    Join Date
    Jul 2014
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    3
    Nice !

  8. #8
    iBot User
    Join Date
    Mar 2013
    Location
    London England
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    4
    Still not working.

  9. #9
    iBot User Rejczel's Avatar
    Join Date
    Oct 2012
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by Sancheziks View Post
    Still not working.
    What's bugged now?

  10. #10
    iBot User
    Join Date
    Aug 2014
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    3
    some scripts stopping by nothing, getting stucked!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •