Results 1 to 2 of 2

Thread: Stop Typing Spells, Use Hotkeys

  1. #1
    iBot User
    Join Date
    Jan 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    4

    Question Stop Typing Spells, Use Hotkeys

    I'm using the latest version of iBot, v2.5.6 for Tibia 10.57, and my character still types the spells(exori, exori hur, exori ico, exura ico) instead of using the hotkeys. How do I change it? I didn't find it anywhere on the script settings. And it's making an issue with healer, that he does not heal whyle typing.

  2. #2
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    Use search...

    You need to add hotkeys (send automatically) in tibia for the spells, and the bot will press them if it can find them.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •