Results 1 to 10 of 10

Thread: ajuda com ibot+

  1. #1
    iBot User prabs's Avatar
    Join Date
    Jan 2013
    Posts
    178
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    16
    Rep Power
    4

    ajuda com ibot+

    oi, não estou conseguindo usar o iBot +, toda vez que vou executar o programa essa mensagem aparece:

    alguém sabe como me ajudar por favor? obrigado


  2. #2
    iBot User Iaguinho's Avatar
    Join Date
    Oct 2012
    Location
    Mossoró - Rio Grande Do Norte - Brasil
    Posts
    161
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)
    Reputation
    13
    Rep Power
    5
    Baixa \/ e instala vai da certo eu acho!

    http://www.tibiaibot.com/download/vcredist_x86.exe

  3. #3
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9

    Quote Originally Posted by prabs View Post
    oi, não estou conseguindo usar o iBot +, toda vez que vou executar o programa essa mensagem aparece:

    alguém sabe como me ajudar por favor? obrigado
    Faça como o Iaguinho descreveu - procure seguir esses passos:

    Requerimentos:

    1# Execute o programa como administrador (se você estiver usando Windows 7 ou 8).
    2# Baixe e instale o Microsoft Visual C++ Redistributable for Visual Studio 2012 Update 4
    3# Tenha uma Licença Ativa do iBot.


    Boa sorte!
    ~•~ Proud Ex-Moderator of iBot. -

  4. #4
    iBot User prabs's Avatar
    Join Date
    Jan 2013
    Posts
    178
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    16
    Rep Power
    4
    não funcionou

  5. #5
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by prabs View Post
    não funcionou
    Então, tenta fazer assim... desinstala o bot (por completo), reinicia o computador, instala o programa citado acima (Microsoft Studio 2012 Update 4 mais Microsoft Visual C++ 2010 - se já tiver instalado beleza) e mais o Microsoft .NET Framework 4, reinicia o PC novamente e instala o bot de novo!
    ~•~ Proud Ex-Moderator of iBot. -

  6. #6
    iBot User Iaguinho's Avatar
    Join Date
    Oct 2012
    Location
    Mossoró - Rio Grande Do Norte - Brasil
    Posts
    161
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)
    Reputation
    13
    Rep Power
    5
    Outra dica* coloca a pasta do ibot+ na ramificação c:arquivos de programas/usuario/ fica bem melhor para você jogar os script dentro mais organizado tbm!

    por ex aqui fica na pasta
    C:\Program Files (x86)\ibotplus v0_2_0

  7. #7
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    @prabs, funcionou? Tente este tutorial: [Solução] MSVCP110.DLL.
    ~•~ Proud Ex-Moderator of iBot. -

  8. #8
    iBot User prabs's Avatar
    Join Date
    Jan 2013
    Posts
    178
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    16
    Rep Power
    4
    @Facppf consegui já cara, deu certo o link que o Iaguinho mandou, obrigado!

  9. #9
    Normal User matheusking00's Avatar
    Join Date
    Jan 2014
    Location
    Fortaleza - CE
    Posts
    431
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    76 Post(s)
    Reputation
    77
    Rep Power
    3
    Ótimo!
    Problema resolvido e tópico fechado.
    Rep +

    Conheça meu Tópico

  10. #10
    Normal User matheusking00's Avatar
    Join Date
    Jan 2014
    Location
    Fortaleza - CE
    Posts
    431
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    76 Post(s)
    Reputation
    77
    Rep Power
    3
    Ótimo!
    Problema resolvido e tópico fechado.
    Rep +

    Conheça meu Tópico

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •