Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: error (0xc000007b)

  1. #1
    iBot User
    Join Date
    Sep 2012
    Posts
    17
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    10
    Rep Power
    5

    error (0xc000007b)

    Eli desculpe postar de novo aqui mas não consegui resolver. Li todos os sites do link que vc mandou e nada.

    Alguem mais está ou estava com esse problema. Já tentei de tudo.

    Começou faltando uma dll (mscvp110.dll). Coloquei e parou de acusar. Também instalei o Visual C++ Redistributable for Visual Studio 2012 Update 4.

    Agora fica aparecendo esse erro "0xc000007b"

    3 dias e nada :/

    Windows 7 ultimate 64 bits

  2. #2
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    817
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  3. #3
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by patury View Post
    Eli desculpe postar de novo aqui mas não consegui resolver. Li todos os sites do link que vc mandou e nada.

    Alguem mais está ou estava com esse problema. Já tentei de tudo.

    Começou faltando uma dll (mscvp110.dll). Coloquei e parou de acusar. Também instalei o Visual C++ Redistributable for Visual Studio 2012 Update 4.

    Agora fica aparecendo esse erro "0xc000007b"

    3 dias e nada :/

    Windows 7 ultimate 64 bits
    Olá amigo, boa tarde!
    Se você ainda estiver experinciado esse problema ("0xc00007b error"), apenas tente reinstalar seu Direct X e o .Net framework (baixe e instale o mais recente).

    Por favor, após este processo apenas não esqueça de nos informar se seu problema foi resolvido ou não!
    Boa Sorte!


    Atenciosamente,
    Fac~


  4. #4
    iBot User
    Join Date
    Dec 2014
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    2
    Estou com o mesmo problema e ainda não resolvi, alguém pode me ajudar?

  5. #5
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by fabricioortiz View Post
    Estou com o mesmo problema e ainda não resolvi, alguém pode me ajudar?
    Olá amigo, boa noite!

    Primeiro, reinstale seu Direct X e o seu .NET Framework (baixe e instale o mais recente). Isso deve funcionar; mas caso não funcione, siga o tutorial passado pelo BlakW (clique aqui).

    Qualquer outra dúvida não hesite em nos contatar. Será um prazer ajuda-lo!

    Atenciosamente,
    Fac~


  6. #6
    iBot User
    Join Date
    Jun 2012
    Posts
    6
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    5
    Pessoal a quem possa ajudar.

    Bom, primeiramente eu baixei o bot aqui do servidor normalmente quando fui executar deu erro de falta de DLL (MSVCP110.dll).
    Segui o tutorial do Isaacbf no post [Solução] MSVCP110.DLL não encontrado?? Veja este tópico!


    Executei o primeiro passo (método fácil) e não obtive resultado, no final do primeiro passo, ainda dizia que eu ja possuía tal DLL, mesmo assim mandei que substituísse o arquivo.

    Fui para o SEGUNDO passo, baixei o DLL do site indicado e o substituí pelo da pasta C:\Windows\SysWOW64\ pois possuo Win 7 64x quando fui executar do comando do CMD deu o seguinte erro:
    .

    Após isso tentei abri o bot e passou a der um erro diferente dizendo que o aplicativo não poderia ser executado corretamente e aparecendo como o erro 0xc00007b.

    Depois desses dois passos terem fracassado tentei ver outros posts e não obtive êxiro, atualizei todo meu Windows, atualizei o Direct X , .Net framework e o Visual C++ 2012 Redistributable.



    Por favor se alguem puder me ajudar eu agradeço

  7. #7
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Olá @diegoolgarcia, boa tarde!

    Dei uma pesquisada na internet e encontrei essa possível solução: http://forum.imasters.com.br/topic/3...egisterserver/

  8. #8
    iBot User
    Join Date
    Jun 2012
    Posts
    6
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by Facppf View Post
    Olá @diegoolgarcia, boa tarde!

    Dei uma pesquisada na internet e encontrei essa possível solução: http://forum.imasters.com.br/topic/3...egisterserver/
    Caro colega,

    Entrei nesse post e fiz as duas etapas que estão ensinando... uma usando o CCleaner e a outra do Site do Windows, nenhuma delas deu certo e continuo tendo o mesmo erro

  9. #9
    iBot User
    Join Date
    Jul 2012
    Posts
    5
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    5
    Alguem conseguiu resolver o erro ?? to com o mesmo problema

  10. #10
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by Dhoko18 View Post
    Alguem conseguiu resolver o erro ?? to com o mesmo problema
    Você já tentou reinstalar seu Direct X e o .Net framework (baixando o mais recente)?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •