Results 1 to 5 of 5

Thread: Não abre bp help

  1. #1
    Normal User
    Join Date
    Nov 2012
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    5

    Não abre bp help

    bot tenta mas n consegui abre bp

  2. #2
    Premium User Norkk's Avatar
    Join Date
    Jan 2013
    Location
    BH - MG - Brazil
    Posts
    1,167
    Mentioned
    78 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    207 Post(s)
    Reputation
    135
    Rep Power
    7
    1 - Qual a action que não esta abrindo?
    2 - Qual as bp's que o char esta utilizando?
    3 - Como seu setup esta configurado?
    My Scripts - Norkk Free Scripts
    New Project - Norkk Project

    EK 208 sold to @yhuel

  3. #3
    Normal User
    Join Date
    Nov 2012
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    5
    não consigo posta a porra da action, já configurei o setup com as bps q to usando mesmo assim...

    setsettings("Settings\\Cavebot\\Settings\\OpenNextBp", "no")
    closewindows()
    while windowcount() < 2 do
    closewindows()
    wait(400, 600)
    openitem(MainBp, 'back')
    wait(400, 600)
    resizewindow(MainBp, 0)
    wait(400, 600)
    openitem(LootBp, MainBp, true)
    wait(1000, 2000)
    resizewindows()
    wait(1000, 2000)
    end
    esse é um deles mas todos q peguei até agora acontece a mesma coisa. obrigado

  4. #4
    Normal User
    Join Date
    Nov 2012
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    5
    n ta abrindo os corpos dos bixos tbm,acontece o mesmo q as bps, aparece a telinha do open, mas ele n open nada, dai ele desiste e segue

  5. #5
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by evandrox View Post
    n ta abrindo os corpos dos bixos tbm,acontece o mesmo q as bps, aparece a telinha do open, mas ele n open nada, dai ele desiste e segue
    Olá amigo, boa noite!

    No próprio cliente do Tibia vá em "Options > General" e verifique se a opção "Tibia Classic Control" está marcada, se não estiver, marque ela. Depois me avise se isso resolveu ou não o seu problema.

    Qualquer outra dúvida não hesite em nos contatar. Será um imenso prazer poder ajuda-lo!

    Atenciosamente,
    Fac~


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •