Results 1 to 4 of 4

Thread: bug

  1. #1
    iBot User
    Join Date
    Aug 2012
    Posts
    8
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    10
    Rep Power
    5

    bug

    Hello . im using ibot for botting 2 characters . i have problem but i dont know where he is xD.i got kick all time on my rp(every kick = dead ) when my EK is still online . where is problem ? Btw sorry for my english :-D

  2. #2
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    817
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    @Nichu are you sure it isnt related to recent kick/lag issues tibia has been facing?
    There is nothing on iBot that could cause that.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  3. #3
    iBot User
    Join Date
    Aug 2012
    Posts
    8
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    10
    Rep Power
    5
    U think kick from tibia ? But my EK is still online

  4. #4
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by Nichu View Post
    U think kick from tibia ? But my EK is still online
    As BlakW said, this fact should be occurred due to recent kicks. I'm sorry for your deaths!

    Anyway, check the "debug" section to be sure that no bug in your script caused this issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •