Results 1 to 5 of 5

Thread: Ibot nao abre

  1. #1
    Normal User
    Join Date
    Nov 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    5

    Ibot nao abre

    Galera estou tentando desde cedo abrir o ibot e nao consigo ja o meu framework é o mais recente esta tudo certinho eu uso o windows 8.1 hora que clicko no ibot para abrir como administrador e clicko em sim ele nao acontece simplesmente nada nao cria nenhuma janela nem nada qual pode ser o problema?

  2. #2
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by xlaamx View Post
    Galera estou tentando desde cedo abrir o ibot e nao consigo ja o meu framework é o mais recente esta tudo certinho eu uso o windows 8.1 hora que clicko no ibot para abrir como administrador e clicko em sim ele nao acontece simplesmente nada nao cria nenhuma janela nem nada qual pode ser o problema?
    Já tentou reiniciar o seu PC e reinstalar o iBot?

  3. #3
    Normal User
    Join Date
    Nov 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    5
    Eu baixei o ibot plus postado pelo jonatas no link:
    http://www.tibiaibot.com/forum/showt...-Plus-v10-71-0
    ou seja eu extrai tudo nao vi nenhum instalador, e ja reiniciei varias vezes o PC, mais sempre que clicko em Launcher.exe nada acontece =/

  4. #4
    Normal User
    Join Date
    Nov 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    5
    resolvido era o antivirus que nao deixava extrair ibot.exe

  5. #5
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by xlaamx View Post
    resolvido era o antivirus que nao deixava extrair ibot.exe
    Eu ia lhe sugeri isso (adicionar o arquivo "ibot.exe" ou a pasta todo do bot na lista de exceções de seu anti-vírus/firewall). Fico feliz que tenha solucionado!

    Qualquer outra dúvida não hesite em nos contatar. Será um prazer poder ajuda-lo!

    Atenciosamente,
    Fac~


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •