Results 1 to 2 of 2

Thread: Script para em um WPT e só volta se eu andar

  1. #1
    iBot User
    Join Date
    Nov 2014
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    3

    Script para em um WPT e só volta se eu andar

    Opa, galera..Me ajuda, por favor!
    To com um script que apresentou um problema: ele para em dois waypoints e só volta a andar se eu mexer o char manualmente.
    Adicionei waypoint e não resolveu.. o que eu faço?

    Dou rep+ pra quem ajudar


    *edit
    o DEBUG fala que o indice ta fora do intervalo.. o que é isso? >.<
    Last edited by rex; 01-17-2015 at 05:38 PM.

  2. #2
    Normal User Facppf's Avatar
    Join Date
    Dec 2012
    Location
    Brazil
    Posts
    1,429
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    236
    Rep Power
    9
    Quote Originally Posted by rex View Post
    Opa, galera..Me ajuda, por favor!
    To com um script que apresentou um problema: ele para em dois waypoints e só volta a andar se eu mexer o char manualmente.
    Adicionei waypoint e não resolveu.. o que eu faço?

    Dou rep+ pra quem ajudar


    *edit
    o DEBUG fala que o indice ta fora do intervalo.. o que é isso? >.<
    Olá amigo, boa tarde!

    Verifique se seu mapa não tem nenhuma marcação, se tiver alguma, delete! Em segundo lugar, copie e cole aqui o que está escrito no DEBUG.

    Obs.: Procure adicionar nesse caso mais waypoints antes e depois de onde o char para...
    Last edited by Facppf; 01-17-2015 at 06:19 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •