Results 1 to 4 of 4

Thread: problem with looting

  1. #1
    iBot User
    Join Date
    Jan 2015
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    10
    Rep Power
    2

    Unhappy problem with looting

    hey guys, i have a problem when i try to loot the corpses, the bot does tries to open them but i have to keep clicking "ctrl"
    evey time my chraracter kills a monster, what can i do? and where can i check if is the bot or my computer? please help!

  2. #2
    Premium User survizz's Avatar
    Join Date
    Dec 2012
    Posts
    75
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    33 Post(s)
    Reputation
    29
    Rep Power
    4
    Quote Originally Posted by etherial View Post
    hey guys, i have a problem when i try to loot the corpses, the bot does tries to open them but i have to keep clicking "ctrl"
    evey time my chraracter kills a monster, what can i do? and where can i check if is the bot or my computer? please help!
    Go to Tibia general options and check "Tibia Classic Controls" that's probably a problem, good luck

  3. #3
    iBot User
    Join Date
    Jan 2015
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    10
    Rep Power
    2
    Oh my god! Thank you so much! I was so frustated because of that! You are the best!

  4. #4
    Premium User survizz's Avatar
    Join Date
    Dec 2012
    Posts
    75
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    33 Post(s)
    Reputation
    29
    Rep Power
    4
    Quote Originally Posted by etherial View Post
    Oh my god! Thank you so much! I was so frustated because of that! You are the best!
    You're welcome

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •