Results 1 to 5 of 5

Thread: Bug no iBot - parando de responder

  1. #1
    Normal User
    Join Date
    Sep 2013
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    10
    Rep Power
    4

    Question Bug no iBot - parando de responder

    Boa noite galera, notei que quando saio.... deixo de bot afk, volto para casa... o bot para de responder, uso somente o ibot plus e também uso alguns scripts da blakw


    não tem exceção, deixo de bot, volto ele trava.... notei que parou de responder após o reconnect do server save, ou após o reconnect quando caiu minha internet


    Uso o windows 7 pro ORIGINAL, executo o ibot e o tibia como admin...

    Tenho um i7 3770k, 8gb de ram corsair 1600MHz

    placa mae asus p8h77-v le, water cooler corsair, placa de vídeo GTX 770 PNY 4GB OC edition enthusiast
    Fonte Corsair 750W CX
    2 SSD KINGSTON v300 120GB em RAID 0

    Coloquei a config do pc... vai que....

    Sei la... hoje em dia tenho medo de usar o ibot normal, vocês recomendam?

    o ibot plus é bem mais proximo de um player mesmo jogando ( minha opinião )

  2. #2
    Normal User
    Join Date
    Sep 2013
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    10
    Rep Power
    4
    Quote Originally Posted by Juquinha88 View Post
    Olá,

    Encontrei outro bug, mas acho q está relacionado com o update, queria ver se mais alguém consegue testar, ou se sabem dizer se já era assim...

    O que acontece e que estão conseguindo me trapar com parcel... Eles bloqueiam o caminho com parcel, e dá a mensagem de "There is no way"... Daí eu testei... quando a gente tenta clicar manualmente do outro lado da parcel, o char não anda... só anda com as setas ou clicando em cima da parcel...
    Segue imagem (o ponto com "clique" é onde estou clicando para tentar fazer o char andar):

    Attachment 20793
    Abra seu iBot e vá até o Cavebot> Pathfinding> WalkableIds

    adicione isto: 140
    404
    831
    832
    833
    834
    883
    2118
    2119
    2120
    2121
    2122
    2123
    2124
    2125
    2126
    2127
    2131
    2132
    2133
    2134
    2135
    2314
    2315
    2316
    2319
    2346
    2347
    2348
    2349
    2350
    2351
    2352
    2353
    2354
    2355
    2356
    2357
    2358
    2359
    2360
    2361
    2362
    2363
    2364
    2365
    2366
    2367
    2368
    2369
    2370
    2371
    2372
    2373
    2374
    2375
    2376
    2377
    2378
    2379
    2380
    2381
    2382
    2383
    2384
    2385
    2418
    2419
    2420
    2421
    2422
    2423
    2424
    2425
    2426
    2431
    2432
    2433
    2434
    2441
    2442
    2443
    2444
    2469
    2471
    2472
    2473
    2478
    2480
    2481
    2482
    2483
    2484
    2485
    2486
    2519
    2523
    2775
    2776
    2777
    2778
    2779
    2780
    2781
    2782
    2783
    2784
    2785
    2786
    2787
    2788
    2789
    2790
    2791
    2792
    2793
    2794
    2795
    2796
    2797
    2798
    2799
    2800
    2801
    2802
    2803
    2804
    2805
    2806
    2807
    2808
    2809
    2810
    2811
    2812
    2981
    2983
    2982
    2984
    2985
    2987
    2988
    3503
    3504
    3514
    3807
    5086
    5087
    5088
    6114
    6115
    6355
    6356
    6357
    6358
    6359
    6360
    6361
    6362
    6371
    6372
    7864
    8455
    8763
    9061
    9062
    10207
    10209
    10216
    10286
    10287
    10288
    11009
    11800
    11801
    11802
    11803
    11804
    11805
    11806
    11807
    11808
    11809
    11810

    e faça o teste.

  3. #3
    iBot User gamalyel's Avatar
    Join Date
    Jan 2014
    Posts
    50
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Reputation
    10
    Rep Power
    3
    Resolveu?

    Pq o meu tbm está assim.

  4. #4
    Administrator Tamapumper's Avatar
    Join Date
    Apr 2012
    Posts
    480
    Mentioned
    214 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    167 Post(s)
    Reputation
    177
    Rep Power
    10
    Quote Originally Posted by gamalyel View Post
    Resolveu?

    Pq o meu tbm está assim.
    Este problema foi resolvido na versão 10.75.0 do ibot plus

  5. #5
    iBot User gamalyel's Avatar
    Join Date
    Jan 2014
    Posts
    50
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Reputation
    10
    Rep Power
    3
    Quote Originally Posted by Tamapumper View Post
    Este problema foi resolvido na versão 10.75.0 do ibot plus
    Obrigado,


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •