Results 1 to 8 of 8

Thread: Tibia freezes (maybe spamrate)

  1. #1
    iBot User
    Join Date
    Jan 2015
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    10
    Rep Power
    2

    Tibia freezes (maybe spamrate)

    Botting 2 accounts atm, a 180RP on hydras and 30EK on rotworms.
    My RP keeps freezing, when it comes back, he spams exura san amd other skills, and my ek doesnt freeze at all
    Can it be the spamrate on spells to heal paralyze? its not my internet connection aswel, 100% sure

  2. #2
    Premium User Norkk's Avatar
    Join Date
    Jan 2013
    Location
    BH - MG - Brazil
    Posts
    1,167
    Mentioned
    78 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    207 Post(s)
    Reputation
    135
    Rep Power
    7
    Tibia/proxy is lagging, just deal with it
    My Scripts - Norkk Free Scripts
    New Project - Norkk Project

    EK 208 sold to @yhuel

  3. #3
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    956 Post(s)
    Reputation
    586
    Rep Power
    10
    That might be wrong looting settings (after meele kill), maybe you don't have correct hotkeys (potions) many things generally.

  4. #4
    iBot User
    Join Date
    Jan 2015
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    10
    Rep Power
    2
    I have all my items on hotkeys, only rope is shift f1, but its nothing related with using it..
    I think paralyzes/heal paralyzes are lagging, since I have 6 healing rules:
    Exura - high
    Exura san - medium
    Exura gran san - low
    exura - paralyzed and high
    exura san - paralyzed and mediun
    exura gran san - paralyzed and low

    Could be any conflict between my healing rules?

  5. #5
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    956 Post(s)
    Reputation
    586
    Rep Power
    10
    Quote Originally Posted by brunbrasil1 View Post
    I have all my items on hotkeys, only rope is shift f1, but its nothing related with using it..
    I think paralyzes/heal paralyzes are lagging, since I have 6 healing rules:
    Exura - high
    Exura san - medium
    Exura gran san - low
    exura - paralyzed and high
    exura san - paralyzed and mediun
    exura gran san - paralyzed and low

    Could be any conflict between my healing rules?
    Attach you script here

  6. #6
    iBot User
    Join Date
    Jan 2015
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    10
    Rep Power
    2
    Quote Originally Posted by Eli View Post
    Attach you script here
    Here it is, my character keeps freezing even when going to venore to refill softs, and only this one, never the knights on MC
    Attached Files Attached Files

  7. #7
    iBot User
    Join Date
    Jan 2015
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    10
    Rep Power
    2
    could it be spamrate on keys maybe? noticed it has nothing with healin too, cuz it happens in the middle of venore

  8. #8
    iBot User
    Join Date
    Jan 2015
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    10
    Rep Power
    2
    help please

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •