Results 1 to 7 of 7

Thread: Meus scripts não roda depois da atualização, podem me ajuda? 2.7.1 (10.76)

  1. #1
    iBot User
    Join Date
    Feb 2015
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    2

    Unhappy Meus scripts não roda depois da atualização, podem me ajuda? 2.7.1 (10.76)

    Depois esse atualização meus scripts n está rodando.

  2. #2
    iBot User
    Join Date
    May 2012
    Location
    Curitiba-PR
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    meu ta rodando so nao funciona healer acho que é problema no bot



    http://www.tibiaibot.com/forum/showthread.php?23395

    Email: allan@neonsoft.com.br
    Skype: allanntx

  3. #3
    iBot User
    Join Date
    Feb 2015
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    2
    =/ já tentei de tudo aqui, ele n anda, tenho um script q começa no bank ele fala com npc, mas andar q bom nada. Vou espera ve se tenho resposta. =/

  4. #4
    iBot User
    Join Date
    Mar 2012
    Posts
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Reputation
    10
    Rep Power
    5
    meus scripts tbm ficaram todos bugados, char parando sozinho e tal :|

  5. #5
    Administrator Manuu's Avatar
    Join Date
    Jun 2012
    Location
    Curitiba
    Posts
    3,637
    Mentioned
    203 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    489 Post(s)
    Reputation
    233
    Rep Power
    10
    Peço que refaçam o download do ibot.

    Loja

    Site

    Facebook

    Skype

    Promoção

    manuellascripts
    --

  6. #6
    iBot User
    Join Date
    Mar 2012
    Posts
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Reputation
    10
    Rep Power
    5
    Já refiz várias vezes, o char para nos waypoints e não anda mais. Antes não estava com esse problema. =(

  7. #7
    Administrator Jonatas's Avatar
    Join Date
    Feb 2012
    Posts
    1,193
    Mentioned
    452 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    272
    Rep Power
    10
    Siga as instruções abaixo:

    1- Tente usar outros scripts para ver se funciona corretamente.
    2- Se for um script pago, entre em contato com quem fez o script e solicite a versão mais atual do mesmo.
    3- Tente fazer um script simples com somente alguns passos para ver se funciona.
    4- Se nenhuma das outras tentativas anteriores ajudou entre em contato em nosso site oficial com o chat de suporte online.

    Ultimas versões ate o momento.
    Download : iBot v2.7.2
    Download : iBot Plus v10_76_1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •